Reply To: Warnings After Update to 1.5

forums forums Circle Flip Support Warnings After Update to 1.5 Reply To: Warnings After Update to 1.5


wwatty
Participant
#2046

Hi Omar,

I was definitely using 1.5. Just to be sure I downloaded 1.5 again and installed it. The same problem persists. Does Circle Flip 1.5 require WordPress 4.0? I am still running WordPress 3.9.2.

Thanks