Reply To: Warnings After Update to 1.5

forums forums Circle Flip Support Warnings After Update to 1.5 Reply To: Warnings After Update to 1.5


Omar
Keymaster
#2052

Hello wwatty,

No Circle Flip 1.5 doesn’t require WP 4.0
Can you please provide the name of one of the pages you’re experiencing this issue with?

Regards.