Reply To: WooCommerce – What is the correct supported version for CirclFlip 2.6

forums forums Circle Flip Support WooCommerce – What is the correct supported version for CirclFlip 2.6 Reply To: WooCommerce – What is the correct supported version for CirclFlip 2.6


Akyula
Participant
#9541

Also when I try to load just the demo site I get the WooCommerce error of not being there ( I found a WooCommerce 2.3 to upload) and the following error happens:

The following plugins are required by the demo and we found that they are missing:
woocommerce. Please install and activate the missing plugins and try again