Reply To: WooCommerce – What is the correct supported version for CirclFlip 2.6

forums forums Circle Flip Support WooCommerce – What is the correct supported version for CirclFlip 2.6 Reply To: WooCommerce – What is the correct supported version for CirclFlip 2.6


Bishoy Melek
Moderator
#9546

Hello @akyula,

We are currently compatible with woocommerce version 2.6.3 ,Please update your copy of the plugin to 2.6.3 and try again to install the demo you want. And if you face any error message regarding woocommerce again let me know so that we can check the issue for you.
– knowing that you can install the demo you want even without installing woocommerce by clicking on “install anyway”.
– more over, You can check the documentation for installing the demos step by step here : http://docs.creiden.com/circleflip/demo-installation/

My Regards,
Bishoy,