Can’t load demo successfully

Tagged: 

  • Can’t load demo successfully
    Viewing 7 posts - 1 through 7 (of 7 total)

  • ezenteno
    Participant
    #3091

    We’ve purchased this and attempted to install on our server, but after installing the theme, when we are using the tool to upload the demo, about 150+ pages get created but most of the pages that we checked are empty.

    Then we’ve proceeded to try to install the theme and upload the demo on my local, and we’ve got a bunch of errors all with the same problem:

    Warning: Cannot modify header information – headers already sent by (output started at D:xampphtdocstest_agmonitoringwp-contentpluginswoocommerceincludesadminclass-wc-admin-welcome.php:130) in D:xampphtdocstest_agmonitoringwp-contentthemescircleflipfunctions.php on line 1087

    There’s still empty pages among what has been created by the demo.xml

    Can I get a hand with this please?


    ezenteno
    Participant
    #3092

    Also, when the demo upload is running, a ton of this error message (see: http://take.ms/E5xns ) get displayed, as if something is missing:

    Failed to import media *******


    Omar
    Keymaster
    #3103

    Hello Ezenteno,

    Sorry for the late reply,
    Did you try the One-Click-Demo installation at Appearance >> Theme Options >> Backup & Restore

    Check it out and let me know if you’re still facing troubles.

    Regards


    ezenteno
    Participant
    #3144

    Hi Omar,

    We’ve managed to load not the full demo, but just the pages that we needed as explained on a different landing page you guys have.
    We are now facing a different problem.

    We have created a new page, labeled it as “Homepage” and begun working on a custom layout, and then we set that page to be the homepage. Now, every time we customize something, add a new block or column with any sort of content, the bottom part of the stuff that’s on the builder box get’s lost.

    So we keep having to add stuff at the bottom to get deleted for each time we want to edit something.
    Can you point me out on the right direction on how to fix this? has someone else been reporting a similar issue, or could this be specific to my installation or server? we have a lot of spare disk space (5+ gigs) not in use.

    Also, on another note, after installing the demo a bunch of templates were saved on the template manager at the bottom of the builder and now we can’t save any new ones, is there a limit to how many templates can be saved there, and could this have any sort of relation with the problem I mentioned above?

    A fast reply would be greatly appreciated.
    Thanks


    Omar
    Keymaster
    #3148

    Hello Ezenteno,

    Sorry if my reply was untimely.

    The first problem you’re facing have been reported before and the fix would be changing the value of max_input_vars on the server. you can check the details here http://support.creiden.com/forums/topic/content-disappearing-blocks-saving/

    For the second problem it have been also reported, and the fix will be live upon the next update. You can save your pages/transfer previously created pages using the export function for now.
    details on how to export/import a page or a block can be found here http://docs.creiden.com/circleflip/content-builder-3/builder-controls/importexport/
    and here http://docs.creiden.com/circleflip/content-builder-3/builder-controls/exportimport-block/

    Regards


    ezenteno
    Participant
    #3269

    Hi Omar,

    I’ve managed to load the demo and proceed with all your instructions, but now I’m missing something else.
    We need to use this template from your demo: http://themes.creiden.com/circleflip/checkers-hover-style-2/
    Into our dev site, so the question would be:

    Is this a portfolio category? or is it a page/blog category? and if it’s a portfolio category, how can I pick this specific template/layout for any(or all, doesn’t matter) portfolio category?

    I can’t find the Checkers Hover Style 2 under the presets for pages(or anywhere). Also, when having a look at the settings, I find no-where to customize portfolio categories, just blog categories.

    A promptly response will be greatly appreciated.
    Thanks


    Omar
    Keymaster
    #3280

    Hello Ezenteno,

    Sorry for the untimely response.

    The page you refer to is a Portfolio Template layout Page.
    It is a page, with the selected template portfolio and layout Checkers
    http://goo.gl/O52YgC
    That would load your Portfolio posts in the layout checkers.

    The portfolio archives, such as this one, doesn’t have a settings page where you can select which category, I will pass this on a feature request, as I find it myself a very valid setting to have.

    Thank you for your feedback.
    Regards

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Can’t load demo successfully’ is closed to new replies.