Changes to H1 tags not registering

  • Changes to H1 tags not registering
    Viewing 6 posts - 1 through 6 (of 6 total)

  • heather
    Participant
    #9460

    Hello again,

    I’m trying to update the H1 tag to make it bigger (34px) and change the colour. In my WP backend my change has been saved, but it isn’t showing on the front end.


    heather
    Participant
    #9461
    This reply has been marked as private.

    Bassam Tarek
    Keymaster
    #9462

    Hello Heather,

    The H1 tag is saved properly and working normally, i edited your text and wrapped it in the H1 tag and it is working as expected, please check it here: http://74.220.219.145/~canadjf9/contact-us/

    let me know if anything else is needed
    Best Regards


    heather
    Participant
    #9483

    Hi,

    Sorry. I guess I should have been more specific. I’m talking about that header for the page. The .mainPageTitle h1 tag. That isn’t updating as I would expect it to.


    Bassam Tarek
    Keymaster
    #9484

    @heather: This has a custom value and not directly affected with the h1, if you would like to change this value then the custom css is the perfect solution


    heather
    Participant
    #9487

    I’ll do that. Although my suggestion is to not make this a custom class going forward. I think it’s pretty common that people want to change the look of their page titles so it reflects their own branding.

    Thanks for your quick response though.

    How do I close this thread?

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Changes to H1 tags not registering’ is closed to new replies.