Content builder Tab, FAQ blocks and color picker not working properly

  • Content builder Tab, FAQ blocks and color picker not working properly
    Viewing 14 posts - 1 through 14 (of 14 total)

  • jesenia
    Participant
    #9888

    Hello,

    I recently purchased and downloaded another license for the Circle Flip and have noticed what seems like a glitch on this one.

    When in content builder if I add a tabs block or a FAQ block and save, the dropdown aspect of it doesn’t work when live. For example, when the page is up, I see the block I added, and can interact with it, but when I select the little “+” sign it opens but it doesn’t show the text for more than a second. It will open up (or rather drop down to view) the text there, but it immediately closes as soon as it does. It happens for both Tabs block and FAQ block.

    Also in the text block, when I choose “color selector” it opens up the little window, but in that window it shows the website I’m currently working on with the picture of that little man and a 404 error message.

    Any help is appreciated. Thanks


    jesenia
    Participant
    #9889

    I meant “color picker” not selector (apologies)


    Bishoy Melek
    Moderator
    #9902

    Hello @jesenia,

    We have found the issues and we are working on fixing them as soon as possible.and I will let you know the updates.

    My Regards,


    Bishoy Melek
    Moderator
    #9933

    Hello,

    The issues have been fixed in our latest version 3.1.2 which has just been released.Please check them and confirm that the issues have been resolved

    My Regards,


    jesenia
    Participant
    #10022
    This reply has been marked as private.

    Bishoy Melek
    Moderator
    #10023

    Hello,

    You should first take a backup for everything on your website,then You can install and activate a plugin called Envato toolkit which you can use to update your copy of CF easily, You can download it from here : http://bit.ly/1UBYGz5 .
    Or if you want to upload it using FTP ,Then rename the existing folder of circleflip theme and after that start to upload the new version of Circleflip and when it’s done, just go to your Dashboard and choose to activate the updated version of the theme.
    Don’t worry about loosing your data , You just need to backup everything within your websites and after that choose to use one of the above two methods to update your copy of CF .

    I hope this could help you ,
    My Regards,


    jesenia
    Participant
    #10028

    Hello again,

    Thank you, I took your advice and backed up my files, then uploaded the theme using the ftp. The new 3.1.2 theme showed up on my dashboard and I activated it just fine, however, the glitches I wrote you about originally are still there.

    I tested the page on both safari and firefox. The text slider, FAQ, tabs & toggles as well as the color picker are still not working properly. The “+” symbol opens the text box but it immediately closes afterward. The text slider arrow works but switches right back to the previous slide once released. The color picker when opened still opens up the dashboard in the little window and does not show the color options in the box.

    ==============
    The link below is the site I am currently working on. I left the slider, tabs etc on this page so you can interact with them and see what I mean.

    http://cemteks.com/cemtekswp/our-company/

    The other site that I am almost done with is below. This theme is having no problems. The tabs on this page work just fine:

    http://www.cemtekinstruments.com/instrumentswp/co-laser-analyzer/

    I figured I’d send you both examples in case that helps with trouble shooting.

    Please let me know if this can be fixed because I actually have to build two more websites for our company and would like to purchase 2 more licenses. We would like to keep the theme the same for all 4 sites.


    Bassam Tarek
    Keymaster
    #10029

    Can you please send me admin access ?

    Thanks


    jesenia
    Participant
    #10031
    This reply has been marked as private.

    Bassam Tarek
    Keymaster
    #10032

    You just forgot to activate Version 3.1.2, you have Version 3.1.1 Active

    I don’t have permissions to do so, so please do it and report back if the issues still persists

    Thanks a lot


    jesenia
    Participant
    #10033

    It says I have it activated? It’s the current theme:

    Circle FlipVersion: 3.1.2
    By Creiden

    How do I give you permission to see it? I thought I made an admin login?

    (Thank you for your help by the way)


    Bassam Tarek
    Keymaster
    #10034

    Yes, i activated it correctly now.

    You can see your site working correctly here: http://cemteks.com/cemtekswp/our-company/

    Let me know if anything else is remaining

    You are welcome 🙂


    jesenia
    Participant
    #10038

    Thank you it works! I really appreciate all your help. Have a great day!


    Bassam Tarek
    Keymaster
    #10039

    Perfect, Enjoy using Circle Flip 🙂

    Have a great day

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘Content builder Tab, FAQ blocks and color picker not working properly’ is closed to new replies.