Downgrading PHP to get around max-input_vars issue.

  • Downgrading PHP to get around max-input_vars issue.
    Viewing 7 posts - 1 through 7 (of 7 total)

  • gdupes
    Participant
    #4239

    I’ve heard downgrading to PHP 5.2 might be a work around to the max_input_vars issue. Does Circle Flip support 5.2 and would this work?


    Omar
    Keymaster
    #4240

    Hello gdupes,

    It’s not recommended that you downgrade php.
    every update to the php includes security batches and issue fixes.

    Sometimes setting php.ini won’t give you the result, if the file you’re editing is overridden by another.
    To make sure of your max_input_vars settings please edit the file header.php
    before the </head> closing tag
    add

    <?php echo ini_get('max_input_vars'); ?>

    make sure you type in the single quotes correctly and not copy the editor’s ones

    Let me know how it goes


    gdupes
    Participant
    #4242

    which header.php?


    gdupes
    Participant
    #4244

    I’m trying to get the circle flip page editing to work again, will that affect it? i don’t know how long til my host will or will not change the global max_input_vars and i’m bring pressured to finish the site for work.


    gdupes
    Participant
    #4245

    So i finally got a notice from my host that they changed the max_input_vars to 10000. i checked the phpinfo.php and it shows they did. However it has fixed nothing. I still cannot modify blocks.


    gdupes
    Participant
    #4246

    Well i fixed it. Turns out the upgrade to WP 4.3 is what killed it. Downgraded to 4.2.4 and it works fine now.


    Omar
    Keymaster
    #4247

    Hello gdupes,

    Yes indeed We’ve submitted a version compatible with wordpress 4.3 and is currently under review by the envato team

    Regards

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Downgrading PHP to get around max-input_vars issue.’ is closed to new replies.