Edit Page Timing Out & Pre Saved Template Missing

  • Edit Page Timing Out & Pre Saved Template Missing
    Viewing 15 posts - 16 through 30 (of 41 total)

  • Omar
    Keymaster
    #3922

    Hello,

    Hope you’re doing great.

    Have you got the change to update to version 2.1.1?

    It includes better performance for saving/import/export of page builder blocks.
    Also includes a solution for the previously reported max_input_vars issue.

    If you have updated and still to no avail, please detail the problem as it is right now, with all plugins deactivated and only CF active

    Regards


    yachtmaster
    Participant
    #3935

    Hi Omar,

    I will update the theme. Can you tell me which files are updated so I can push them over Git Gui?
    Thnaks.


    Omar
    Keymaster
    #3936

    Hello YachtMaster,

    Updates from 1.6 to 2.1 are a lot.
    It would be wiser and safer to re-download and upload the new files

    To be extra safe,
    Please backup your Database before you start,
    Then download from ThemeForest
    and upload to a folder called circleflip2 or something like it
    don’t replace old files, rather have 2 theme with 2 versions

    After uploading, activate the new version and check your website
    feel free to delete the older version if you would prefer after you make sure that everything went okay with the new one.

    Regards


    yachtmaster
    Participant
    #3937

    I’ve updated the theme.
    Then I’ve opened one page and clicked on edit button of one block that is inside the builders area.
    This looks like error that was fixed on 5.5.2015. ver. 2.0:
    “Fix Page Becomes Black after Dragging from the blocks part to the builder area”

    Screen becomes black whatever I do in builder area. Even when I’ve added new column and tried to edit it.
    I have to hit Escape button more than 10 times to get the screen back.

    I’ve also tried to create new page and inserted there new column. Same error.

    You have admin access to that website, I gave it to you before. Feel free to have a look. 🙂


    Omar
    Keymaster
    #3938

    Hello yachtMaster.

    I am hoping it’s merely a Caching problem.
    included in the changes some js files.

    I’ve tried looking my self, but the log in credentials must have changed

    Please give it a go, after clearing browsers caches on admin pages.
    Ctrl+Shit+R for chrome on windows or linux

    Regards


    yachtmaster
    Participant
    #3939

    You were right 🙂
    Caching was the problem. Thank you for advice.
    I’ll check up what is with your login account. I forgot that I’ve reset your account, sorry for that.


    yachtmaster
    Participant
    #3940

    Since we were talking about update I will write here so we do not open one more topic for tiny thing.
    When you remove the link from the ad in the header, your ad image aligns left, it does not stay on the right side. 🙂


    Omar
    Keymaster
    #3941

    Hello YachtMaster,

    Thanks for the heads up 🙂
    Please add the following to your Custom CSS
    #menuContainer .cr_ad img {
    float: right;
    }

    This will be available on the next update

    Cheers


    yachtmaster
    Participant
    #3989

    Hi Omar.
    I’ve encountered another issue.
    After working on our homepage I was not able to save the change.
    If you check the homepage you will see that I miss 3rd pricing table.

    Feel free to login, try to duplicate one pricing table or just to create new one. After that click Update. You will see that new block is not saved.
    I’ve tried to export this page and when I clicked on “Export this page blocks” I get this error:

    <br />
    <b>Warning</b>: parse_str(): Input variables exceeded 1000. To increase the limit change max_input_vars in php.ini. in <b>/var/www/fortunasailingyacht.com/wp-content/themes/fortuna/creiden-framework/content-builder/saved-blocks.php</b> on line <b>38</b><br />

    Thank you for your fast response.


    yachtmaster
    Participant
    #3990

    UPDATE: If I try to add any new block to any other page it won’t let me. Same error.
    Please check what is happening.

    p.s. When you click on EDIT POST on this support forum your sidebar is all over the text editor, it looks like it is set on full width. It is not possible to post the edit. Check that one also 🙂


    Omar
    Keymaster
    #3993

    Hello YachtMaster,

    Sorry for the late update.
    I was not able to log onto your WP using the old credentials you sent before
    Can you please update it?

    Thanks for the heads up on editing a forum post 😀

    Cheers


    yachtmaster
    Participant
    #3994

    Hi Omar, I’ve updated you login credentials back to old ones that I’ve sent you here on April 21, 2015 at 2:33 pm.
    Please feel free to try now.


    Omar
    Keymaster
    #3996

    Hello Yacht Master,

    Please edit the file themes/circlelflip/creiden-framework/content-builder/assets/js/aqpb3.9.js
    find the line 2096
    where

    jQuery(window).load(function() {
    jQuery("#content_woocommerce_shortcodes_button").click(function() {
    jQuery("#content_ifr").focus();
    });

    change to

    jQuery(window).load(function() {
    jQuery("#post").on('submit',function(event) {
    $('#publishing-action .spinner').show().css('visibility','visible');
    event.preventDefault();
    jQuery('[name*="aq_blocks[aq_block___i__]"]').attr('disabled','disabled');
    this.submit();
    });
    jQuery("#content_woocommerce_shortcodes_button").click(function() {
    jQuery("#content_ifr").focus();
    });

    Refresh clearing cache and check.

    please let me know


    yachtmaster
    Participant
    #3999

    I’ve opened js file, this new lines are already inside.


    yachtmaster
    Participant
    #4001

    Hi Omar, any news about this issue?

Viewing 15 posts - 16 through 30 (of 41 total)

The topic ‘Edit Page Timing Out & Pre Saved Template Missing’ is closed to new replies.