Featured Image always showed at the top of the post

  • Featured Image always showed at the top of the post
    Viewing 8 posts - 1 through 8 (of 8 total)

  • alex
    Participant
    #11716

    Hello,
    I wonder how I can remove “featured image” at the top of posts. I use format “Standard”. I want to have featured image to show it on “Posts block”, but not at the top of the post itself.
    Alex


    alex
    Participant
    #11717

    I don’t have “featured image” for individual post, but I have it on the Blog page. The featured image is stretched. I would like to remove it or a show in original size.


    Mohamed Nabil
    Moderator
    #11721

    Hi Alex,

    You can add this custom CSS code:

    .blog .postImage img {/*Show the original image*/
    width: auto;
    }

    OR

    .blog .postImage img {/*Hide the featured image*/
    display:none;
    }

    Try it, and let me know if you still need help!
    Cheers


    alex
    Participant
    #11726

    Mohamed,
    thanks for your reply. It worked.
    But now how I align image in the centre?
    Alex


    Mohamed Nabil
    Moderator
    #11727

    You are welcome 🙂

    Add

    .blog .postImage {
    text-align: center;
    }

    alex
    Participant
    #11728

    Mohamed,
    text-align: center; does not work for me. I tried it first myself.
    I searched on internet and after few tries I managed to center the image with the following CSS
    .blog .postImage img {/*Show the original image*/
    width: auto;
    display: block;
    margin-left: auto;
    margin-right: auto;
    }
    Alex


    alex
    Participant
    #11730

    Ahh, your option works as well. My bad. Thanks for your reply!
    You can close the topic.
    Alex


    Mohamed Nabil
    Moderator
    #11731

    Great !I am glad i could help 🙂
    Oki, have a nice day!

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Featured Image always showed at the top of the post’ is closed to new replies.