Full width mobile devices

  • Full width mobile devices
    Viewing 8 posts - 1 through 8 (of 8 total)

  • andypatten
    Participant
    #7710

    Hi,

    We seem to have an issue with the header and footer not covering full width of Mobile devices. There is a gap to the right.

    If you visit http://www.had-it.co.uk on either an iPad or iPhone it’s very obvious.

    Thanks

    Andy


    Amr Essam
    Keymaster
    #7711

    Hello Andy,

    I checked the website on an iphone but it was working normally. Can you please provide a screenshot for the issue ?

    Cheers


    andypatten
    Participant
    #7730

    Hi,

    Please see this link.

    https://www.had-it.co.uk/wp-content/uploads/2016/02/image1.png

    It’s the right hand side. It’s obvious on the device.


    Amr Essam
    Keymaster
    #7735

    Hello Andy,

    Do you mean the area where the menu button is placed as shown in the following image :

    Because this is a normal behavior since the menu can’t be shown as it is on desktop.

    If you mean anything else, please let me know and sorry for any misunderstanding.

    Regards


    andypatten
    Participant
    #7740

    Hi Amr,

    No on the right side, sorry.

    https://www.had-it.co.uk/wp-content/uploads/2016/02/image1-1.png

    Please see link again, I’ve highlighted the bit I mean now.

    Thanks

    Andy


    Amr Essam
    Keymaster
    #7742

    Hello Andy,

    Thanks for clarification. We will roll this fix in our next update. In the mean while, please copy the following CSS code into your Theme Options -> General Settings -> Advanced -> Custom CSS

    
    @media (max-width: 767px) {
       .row {
           margin-right: 0;
       }
       .footerList {
           margin-left: 0;
           margin-right: 0;
       }
       .mainHeader .navbar {
           border-width: 1px 0;
       }
    }
    

    Hope this resolved your issue, let me know if you need anything else.
    Cheers


    andypatten
    Participant
    #7743

    Brill, fixed it! You really are the best theme support guy.

    While on the subject of CSS, we have just switched to SSL/HTTPS and the link to the google fonts within the CSS file is only http, so throws an error. I know it’s only simple but some people might have a issue with it.

    Thanks again for all your help!

    Cheers

    Andy


    Amr Essam
    Keymaster
    #7747

    Thanks Andy, Glad that it worked 🙂

    For the Google Fonts issue, can you please point out where the error is rendered? Because I can’t find an error on Home page.

    Thanks

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Full width mobile devices’ is closed to new replies.