Icon Box error message and images show up at different sizes

  • Icon Box error message and images show up at different sizes
    Viewing 8 posts - 16 through 23 (of 23 total)

  • Mohamed Nabil
    Moderator
    #10849

    Hi Jesenia,

    I was able to fix it in these 2 pages:
    http://www.cemtekinstruments.com/instrumentswp/ametek-land-model-4500-mkiii/
    http://www.cemtekinstruments.com/instrumentswp/co-laser-analyzer/

    But i was doing it manually, by checking the code from the inspector from front-end, and copying it to the ‘text’ tab.
    In order to debug it further and fix it in a better way without the need for the manual update for each product page, Could you please provide us with ftp access in a private reply?

    And yes for now please don’t press update for the product page if you find the ‘Downloadable Content & Specifications’ is empty in the admin, such as what happened with this page http://www.cemtekinstruments.com/instrumentswp/ambient-monitor-aqm-65/

    Waiting for your reply,
    Thanks


    jesenia
    Participant
    #10852
    This reply has been marked as private.

    Mohamed Nabil
    Moderator
    #10856

    Hi Jesenia,

    I am sorry for the late reply. We will be working on it today.

    Thank you


    jesenia
    Participant
    #10900

    Hi, it’s been a while. Hope the new year finds you all well. I was wondering, have you gotten an update on the problem? Were you able to fix it across the board?

    Thanks,
    Jesenia


    Mohamed Nabil
    Moderator
    #10907

    Hi Jesenia,

    Sorry for the delay.
    We have been trying to determine what was exactly the cause for that issue but we couldn’t replicate it.
    And unfortunately for the pages that you have pressed update and the content disappeared from both admin and front pages we weren’t able to recover it.

    Although we couldn’t determine the cause for the issue that caused the content disappear from the admin page only, you can just select the content and copy it to the Visual tab, press update and it will appear back in the admin page.

    Please try building the parts that were lost and once you face it again, let me know the exact steps to replicate it. And we will do our best.

    Thank you


    jesenia
    Participant
    #11114

    Update: I gave up on the whole adding the icon image to the tabs & toggle block thing. Sometimes it would work other times it wouldn’t. The results were too unreliable. From the time that I last wrote about this particular issue, I have had to add copy that “disappeared” from our product pages twice. I am unsure as to why this happens. Thankfully I had saved text files for all our products so adding the copy back wasn’t too much of an issue. Just time consuming, especially when the web pages are running so slow and at times have timed out (I will be asking a question about this in another post).

    This “disappearing” text is a random occurrence and does not happen with all the toggle menu parts. For example, 1 out of the 4 tabs & toggle drop downs will still have the text but the rest disappear. I noticed this issue happening with the tabs & toggle block after the last update. I also noticed that if I had to go back and add/revise text on 1 part of the tabs & toggle, sometimes the text would disappear from another part of it and I would have to go back and re-add it, save and hope it didn’t delete the other info. It’s really weird. Since this doesn’t always happen, you probably won’t be able to duplicate this one either. It seems related to the other issue with the image randomly not showing up. I just wanted you guys to be aware that this was happening.

    Thank you


    Mohamed Nabil
    Moderator
    #11135

    Hello Jesenia,

    I have delivered your message to the team, and we will do our best to replicate the issue, and find a solution for it, even if we will have to build that block again from scratch.

    Sorry for any inconvenience,
    Thanks


    jesenia
    Participant
    #11136

    Thanks Mohamed, your help is much appreciated.

Viewing 8 posts - 16 through 23 (of 23 total)

You must be logged in to reply to this topic.