icon & fonts (etc) are not loading

Tagged: 

  • icon & fonts (etc) are not loading
    Viewing 6 posts - 1 through 6 (of 6 total)

  • lottedereus
    Participant
    #2741

    Hi Creiden,

    It seems that things do not seem to load: the icons seems to not load and it only shows a square, and also the styling of the headings and paragraphs do not seem to be applied. And the strange thing is that it is very random when it loads. Some times it is applied. And now for instance it is applied on this computer, but on my laptap it does not. Please Help me.

    Cheers Lotte

    http://executivesearch.rbst.nl/


    Omar
    Keymaster
    #2743

    Hello Lotte,

    Your problem seems to be a simple caching problem on your computer,
    Please reload the page emptying all caches.

    Emptying cache: http://wiki.scratch.mit.edu/wiki/Hard_Refresh

    Let me know if this doesn’t solve it for you.

    Regards


    lottedereus
    Participant
    #2757

    Hi Omar,

    It does not seem to work with a hard referesh.
    Any other thoughts?

    Cheers Lotte


    Omar
    Keymaster
    #2759

    Hello Lotte,

    Can you please provide a screen shot to let me see what you are seeing?
    Please also include the browser you are using and the version you are running.

    Regards.


    lottedereus
    Participant
    #2764

    Hi Omar,

    In Chrome (38.0.2125.104) it does not seems to load. In safari it does! But it has loaded before with chrome.

    This is what safari shows (and how it should load):
    https://www.dropbox.com/s/r7zalul5evjgxfo/Screen%20Shot%202014-10-27%20at%2023.45.21.png?dl=0

    This is what chrome shows: https://www.dropbox.com/s/q8cvr85or5vvmbp/Screen%20Shot%202014-10-27%20at%2023.41.35.png?dl=0

    I am using wordpress 3.9.2

    Cheers Lotte


    Omar
    Keymaster
    #2768

    Hello Lotte,

    Unfortunately I was unable to replicate your bug, Using chrome 38.0.2125.104 all fonts and icons were loaded on screen.
    Did you try it on another PC with Chrome 38.0.2125.104?
    If it works, this means that the main problem is with your pc or maybe your internet connection.

    Regards.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘icon & fonts (etc) are not loading’ is closed to new replies.