increase max_execution_time

  • increase max_execution_time
    Viewing 15 posts - 1 through 15 (of 35 total)

  • cpendas
    Participant
    #10016

    I’m trying to install the main demo, followed the instructions and I get this error every time:

    https://cl.ly/0V0D0k451R1g

    I followed this tutorial:

    https://manofhustle.com/2015/01/18/increase-godaddy-max_execution_time/

    and contacted godaddy support to increase the max_execution_time.

    I’ve been increasing and I’m now at 1600 and still getting the error.

    Here is the PHP info:

    max_execution_time: 1600
    max_input_time: 60
    file_uploads: 1
    upload_max_filesize: 32M
    post_max_size: 48M
    register_globals:
    safe_mode:
    allow_url_fopen: 1
    eaccelerator.enable:

    I can’t install any other demo either.

    Thanks,

    Carlos


    Bishoy Melek
    Moderator
    #10018

    Hello Carlos,

    Please provide us with Admin Credentials(in a private comment) to your website so that we can check the issue for you.

    My Regards,


    cpendas
    Participant
    #10025
    This reply has been marked as private.

    Bassam Tarek
    Keymaster
    #10027

    Hi cpendas,

    It seems that you have set the maximum execution time correctly, however GoDaddy is killing any process that is taking some time which will cost their CPU, please check this thread for reference: https://wordpress.org/support/topic/500-internal-server-error-when-importing-xml

    So the only solution is to contact GoDaddy and tell them to stop their automatic killing till the import is done

    Please note: we have passed from Envato review which contains demo importing normally on minimal servers so we believe that the issue is not from the theme

    Let us know if there is anything we can help you with

    Best Regards


    cpendas
    Participant
    #10058
    This reply has been marked as private.

    Bishoy Melek
    Moderator
    #10064

    Hello ,

    About the first question, Yes everything should have been imported after finishing importing the Demo (including posts, pages and media). But it seems that there is an issue within that and we are investigating it now and We will release an update with the fix for this issue soon.

    About the second thing, you can go to edit any page and you will find the content builder under the title input field as follows : http://prntscr.com/cckw7q

    My Regards,


    cpendas
    Participant
    #10074
    This reply has been marked as private.

    Bishoy Melek
    Moderator
    #10075

    Hello,

    We have fixed the issue and we will release an update for the theme very soon.

    My Regards


    cpendas
    Participant
    #10076
    This reply has been marked as private.

    Bishoy Melek
    Moderator
    #10077

    It will be released with maximum six hours from now.

    My Regards,


    cpendas
    Participant
    #10078
    This reply has been marked as private.

    ricardosabbag
    Participant
    #10079
    This reply has been marked as private.

    ricardosabbag
    Participant
    #10080
    This reply has been marked as private.

    cpendas
    Participant
    #10081

    If you are using godaddy:

    1. Create a .user.ini file in the home directory use this settings:

    max_execution_time = 6000
    upload_max_filesize = 50M
    max_input_vars = 2000
    post_max_size = 35M

    2. disable .htaccess by renaming it .htaccess.bak ( you will need to remove the .bak once you install the demo)


    ricardosabbag
    Participant
    #10082

    Hello friend, I imported several demos and all pages are blank …

    http://www.estudioki.com.br/medicar/wordpress/

    Like the full demo as it appears on the site

Viewing 15 posts - 1 through 15 (of 35 total)

The topic ‘increase max_execution_time’ is closed to new replies.