Link doesn't apply to H1 Title

  • Link doesn't apply to H1 Title
    Viewing 9 posts - 1 through 9 (of 9 total)

  • Cedric
    Participant
    #8982

    Hi Creiden Team

    I’d like to add a link to a H1 title in a text block but this doesn’t seem to work as I got a value “wp-admin/_wp_link_placeholder” after I selected a target page or a post.

    https://drive.google.com/open?id=0B1GYMkYwaFjnSTBZNWg0MndWUW8

    Do you have any tips to solve this ?

    Thank you

    Cédric


    Bishoy Melek
    Moderator
    #8986

    Hello Cédric,

    After you open the section of the link and write the web address, you should press on the blue button like here : http://take.ms/h5e3A

    I tried it on a test page on your website which you can check it from here : https://www.webgeoservices.com/test

    I hope this helps you
    Cheers,


    Cedric
    Participant
    #8989

    Hi Bishoy

    Thank you for your prompt answer.

    Again, I’d like you to tell me first you want to publish a page on my site even for a test. You can keep trying with that test page is you need.

    This may work for external link, but it still doesn’t work for internal link. I did try again and I arrived on that 404 page with the url : https://www.webgeoservices.com/wp-admin/_wp_link_placeholder

    Cedric


    Bishoy Melek
    Moderator
    #8992

    Could I test it on your website again?

    Thank you ,


    Cedric
    Participant
    #8993

    Yes on the same test page.

    Thank you.
    Cédric


    Bishoy Melek
    Moderator
    #8996

    Hello Cédric,

    I tested your website and found that you could add link to internal webpage on your website from pressing on link options as here : http://take.ms/vIl8C
    You check the test page now .

    Please let me know if you have any other questions,
    My Regards,


    Cedric
    Participant
    #9045

    Thank you Bishoy,

    The behaviour is strange, the targeted url is not always set as it should be. But it works.

    Thank you for your help

    Cédric


    Bishoy Melek
    Moderator
    #9046

    Hello Cédric,

    This behaviour would be fixed in the next version of CF .

    Thank you


    Cedric
    Participant
    #9047

    Awesome. Thank you guys.

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Link doesn't apply to H1 Title’ is closed to new replies.