Mobile view

  • Mobile view
    Viewing 15 posts - 16 through 30 (of 36 total)

  • Mohamed Nabil
    Moderator
    #10893

    Hello bekosh,

    I have fixed it for you, kindly check it now: http://www.webecky.co.il/%D7%9E%D7%97%D7%99%D7%A8%D7%95%D7%9F-%D7%A2%D7%99%D7%A6%D7%95%D7%91-%D7%92%D7%A8%D7%A4%D7%99/

    And regarding the Read More button, it’s translatable you should find it, please look for “Read More..”
    How are you translating the strings by the way ?


    bekosh
    Participant
    #10894

    im still see that the same….
    http://www.webecky.co.il/wp-content/uploads/2017/01/Untitled-1-1.jpg

    i use peo edit
    i look for โ€œRead More..โ€ but the one i have is allready translate….


    bekosh
    Participant
    #10895

    i also have localizator plugin for translate but i cant open any of the theme file from there ๐Ÿ™


    Mohamed Nabil
    Moderator
    #10896

    Please make sure to clear your cache in order to see the page fix!

    For the Read More… I will check it and get back to you


    bekosh
    Participant
    #10897

    hello
    my cf google map in the widget not working.
    when i press the “lets roll” button there is a massege “somthing gone wrong”
    please help


    Mohamed Nabil
    Moderator
    #10908

    Hello bekosh,

    Regarding ‘Read more’ translation, we will update the circleflip.pot in the next update, and it will be fixed.

    Regarding the CF Google map widget, I have found the issue and fixed it for you.
    Thanks for reporting it, and it will be released for all the users in the next update.

    I just noticed an error appears in the map widget at the frontend, because the API Key you have created is missing some configuration
    Fix Link: http://stackoverflow.com/a/32998566/2703010

    Thank you


    bekosh
    Participant
    #10911
    This reply has been marked as private.

    Mohamed Nabil
    Moderator
    #10914

    Hi bekosh,

    I changed the status of your reply to private, to keep your API Key safe.

    Now what you need to do is to go to Library tab and enable:
    Google Statics Map API
    Google Places API Web Service
    Google Maps Geocoding API
    Google Maps Geolocation API


    bekosh
    Participant
    #10915
    This reply has been marked as private.

    Mohamed Nabil
    Moderator
    #10916

    Hi,

    I just checked your site and I see that it worked! What is the problem that you are still facing ?


    bekosh
    Participant
    #10918

    when i open the “lets roll” button in the widget to set the address
    http://www.webecky.co.il/wp-content/uploads/2017/01/Untitled-2.jpg


    Mohamed Nabil
    Moderator
    #10919

    Can you try clearing your cache?
    This has been solved and it’s working for me


    bekosh
    Participant
    #10920

    working great many thanx for the help
    and sorry for my missunderstanding in this issue ๐Ÿ™‚
    have a great day


    Mohamed Nabil
    Moderator
    #10921

    No problem, have a great day ๐Ÿ™‚


    bekosh
    Participant
    #11289

    hello
    i upgrade the theme but still have the problem with translating the “read more”.
    there was no update from then?

    “Hello bekosh,

    Regarding โ€˜Read moreโ€™ translation, we will update the circleflip.pot in the next update, and it will be fixed.

    Regarding the CF Google map widget, I have found the issue and fixed it for you.
    Thanks for reporting it, and it will be released for all the users in the next update.

    I just noticed an error appears in the map widget at the frontend, because the API Key you have created is missing some configuration
    Fix Link: http://stackoverflow.com/a/32998566/2703010

    Thank you”

Viewing 15 posts - 16 through 30 (of 36 total)

You must be logged in to reply to this topic.