Not able to activate revolution slider

  • Not able to activate revolution slider
    Viewing 4 posts - 1 through 4 (of 4 total)

  • tb
    Participant
    #11547

    Hi

    I was able to install the theme and the plug-ins, but I couldn’t activate the revolution slider.

    Fatal error: Uncaught Error: [] operator not supported for strings in /customers/9/1/3/crea-tine.be/httpd.www/wp-content/plugins/revslider/includes/framework/base-admin.class.php:71 Stack trace: #0 /customers/9/1/3/crea-tine.be/httpd.www/wp-content/plugins/revslider/admin/revslider-admin.class.php(572): RevSliderBaseAdmin::addMetaBox(‘Revolution Slid…’, ”, Array, NULL) #1 /customers/9/1/3/crea-tine.be/httpd.www/wp-content/plugins/revslider/admin/revslider-admin.class.php(73): RevSliderAdmin->addSliderMetaBox() #2 /customers/9/1/3/crea-tine.be/httpd.www/wp-content/plugins/revslider/admin/revslider-admin.class.php(44): RevSliderAdmin->init() #3 /customers/9/1/3/crea-tine.be/httpd.www/wp-content/plugins/revslider/revslider.php(162): RevSliderAdmin->__construct(‘/customers/9/1/…’) #4 /customers/9/1/3/crea-tine.be/httpd.www/wp-admin/includes/plugin.php(1882): include(‘/customers/9/1/…’) #5 /customers/9/1/3/crea-tine.be/httpd.www/wp-admin/plugins.php(164): plugin_sandbox_scrape(‘revslider/revsl…’) #6 {main} thrown in /customers/9/1/3/crea-tine.be/httpd.www/wp-content/plugins/revslider/includes/framework/base-admin.class.php on line 71

    So the demo generated content is not working correctly.

    Could you look into this? I’ll send my log-in details in a separate private post.


    tb
    Participant
    #11548
    This reply has been marked as private.

    tb
    Participant
    #11551

    I also experience some difficulties with the logo.

    I adapted the logo in the Theme options < Logo , but still the Host Flip logo appears in the preview. Not sure if the plugin issue has something to do with this.

    I hope you can back to me quickly on both issues, so that I can start building the website.


    Bassam Tarek
    Keymaster
    #11552

    Hi tb,

    The problem is that the revolution slider plugin is not compatible with php version 7.1, you need to ask your host to downgrade your server php version, Everything is tested and working till version 5.6

    Regarding the logo issue, The demo that you chose is using the Header Builder, please go to the admin panel > Appearance > Header Builder and change the logo

    Best Regards

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.