PHP 7 Compatibility

Tagged: 

  • PHP 7 Compatibility
    Viewing 2 posts - 1 through 2 (of 2 total)

  • EloB
    Participant
    #11543

    Hello,

    I used PHP Compatibility Checker for my website.
    Circle Flip had many warning and 1 error.
    Can you help me to cure this error in bootstrap.php
    764 | ERROR | Indirect access to variables, properties and methods will be evaluated strictly in left-to-right order since PHP 7.0. Use curly braces to remove ambiguity.

    I can send you the report.
    Thanks in advance
    Elodie


    EloB
    Participant
    #11544

    Me again…
    I forgot to tell you that I have version 2.5.1 of the theme.

    Thanks in advance,
    Elodie

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.