Portfolio URL

  • Portfolio URL
    Viewing 15 posts - 16 through 30 (of 34 total)

  • Bishoy Melek
    Moderator
    #8636

    Hello ,

    I can see that it’s working great now , isn’t it ? If not please let me know so that we can check it and fix it .

    Regards


    sphere_chris
    Participant
    #8637

    Hi Bishoy,

    The Portfolio items aren’t working now that I upgraded to 2.3. http://www.sphereconsultingtest.com/circleflip-portfolio/leadership-profile-manufacturing/

    Also, I’m still not seeing an update in the Envato plugin for 2.4 that will allow me to change the URL. Can you let me know how to change it?


    sphere_chris
    Participant
    #8646

    I got the items to work, however, I’m still not able to update to 2.4 in order to change the URL. Can you let me know both how to update (Envato plugin doesn’t have 2.4) and how to change the URL?


    formbysurveys
    Participant
    #8647

    Hi Bishoy, I have the same problem and my toolkit isn’t showing an available update. The theme image shows as v2.4 but its listed as v2.3. See image

    http://www.formbysurveys.com/files/010.jpg


    Bishoy Melek
    Moderator
    #8661

    Hello,

    First we are Sorry about the late response . We have fixed the issue and the notification message can be seen now as follows : http://take.ms/6T3ST


    formbysurveys
    Participant
    #8664

    Bishoy, I’ve updated to v2.4 but still get the circle-flip part in the slug / url. Do I have to do anything else?


    sphere_chris
    Participant
    #8676

    @Formbysurverys Any luck figuring this out?


    sphere_chris
    Participant
    #8677

    The Portfolio setting feature just popped up in Theme options, which allows you to edit the slug. However, the Portfolio page structure has now changed. How do I change it back to the neat and organized picture grid that I had before the change the was pushed through?

    http://www.sphereconsultingtest.com/industry-experience/


    formbysurveys
    Participant
    #8678

    Not yet, my slug is still displaying as before. I’ve looked in Theme Options (ask you mentioned below) and I just have a small blank box which says “Used as base for portfolio related URLs”. I’m not sure if this was there as an option before but I’m still not sure what to do with it.

    Regarding your layout, I’m not sure what has happened there – mine is still fine, but I haven’t changed the slugs yet.


    Bishoy Melek
    Moderator
    #8679

    Hello,

    Yes you will have to use this option to change the portfolio link . you just have to write the word you want to choose to appear instead of “Circle-flip” word. I checked your website and found that it’s working great.

    happy building! 🙂
    Cheers


    formbysurveys
    Participant
    #8732

    Ive update the portfolio url as required but the layout of the portfolio items has now changed completely (which I think is the same unanswered issue @sphere_chris was / is having mentioned above). The layout is completely different and changing the layout options isn’t changing back to the layout I had before.

    Please advise?


    formbysurveys
    Participant
    #8733

    @sphere_chris Did you get to the bottom of this?


    sphere_chris
    Participant
    #8734

    I was able to work around by deleting the page and creating a new page with the portfolio template. However, I had to ensure the new URL was slightly different than the original. For example, I changed mine from Industry-Experience to industryexperience.

    Bishoy, I assume that there is a better way to fix this problem, right?

    Please let us know.


    Bishoy Melek
    Moderator
    #8743

    Hello,

    I’m checking the problem now in order to help you to fix this issue soon .

    My Regards


    Bishoy Melek
    Moderator
    #8745

    Hello All,

    We found that you are using Circleflip-portfolio plugin version 1.1.0 and it seems that our notifier isn’t working properly as we have released a new version of this plugin; please replace the portfolio plugin version 1.1 with the one that you will find in your theme folder > plugins > plugins > circleflip-portfolio-plugin.zip Or you can simply delete the one installed and you will find a notification that recommends the installation of the new plugin, Please don’t forget to revisit the portfolio page in the themeoptions and check that everything is as expected.

    After that you should find the portfolio working properly if not please let me know the issue so that i can forward to the developers

    Best Regards

Viewing 15 posts - 16 through 30 (of 34 total)

The topic ‘Portfolio URL’ is closed to new replies.