Portfolio Video HTML5 lightbox is not working

  • Portfolio Video HTML5 lightbox is not working
    Viewing 10 posts - 1 through 10 (of 10 total)

  • bahriye
    Participant
    #9434

    Hello, as you can view at http://onurkirmaz.com/galeri/ for html5 video lightbox is not working, we can not play video. How can i fix it?


    bahriye
    Participant
    #9435

    Also, as you can view there, photo lightbox is appearing under menu. There should be a way to fix them , right? 🙂


    Bishoy Melek
    Moderator
    #9458

    Hello @bahriye,

    I’m so sorry about the late reply; I have missed your issue. We are investigating it and will solve it as soon as possible. For now you can easily use Youtube Or Vimeo instead.

    Please let me know if you need any further help!
    My Regards,


    bahriye
    Participant
    #9667

    @Bishoy Hello,

    It’s been 2 weeks, i’m still stuck with the same problem. Can you please offer me a solution? I really do not want to prefer youtube or vimeo. I’m looking forward to your answer.

    Best Regards,
    B.


    Bishoy Melek
    Moderator
    #9669

    Hello,

    I’m sorry about being late , We are working on fixing the issue and I will let you know the updates Today.

    My Regards,


    Bishoy Melek
    Moderator
    #9670

    Hello,

    We have fixed the issue in the next version of CF which will be released within few days; If you want to fix it in your website for now using Custom Css you can add this code to the custom css section:

    div.pp_pic_holder .mejs-container {
    height: 290px !important;
    width: 500px !important;
    }

    Please let me know if you have any further questions,
    My Regards,


    bahriye
    Participant
    #9671

    Hello Bishoy
    yea, we have a progress here 🙂 but not solved my problem totally ^^ thank you for your reply, i can not submit screenshot here but can you please re-visit http://onurkirmaz.com/galeri/ and click second video? you’ll notice that something is still not working (frame looks funny) and i can’t play video (play button does not work)

    Best Wishes
    B.


    Bishoy Melek
    Moderator
    #9698

    Hello,

    I’m sorry that it hasn’t been fixed till now. We are working on it and I will let you know the updates.

    My Regards,


    Bishoy Melek
    Moderator
    #9729

    Hello,

    The issue will be solved in the next version of CF which will be released soon. and I will check with the responsible developer if we could provide you with custom css code to solve now for you.

    My Regards,


    Bassam Tarek
    Keymaster
    #9805

    Hi,

    This issue has been solved in the latest version of circleflip 3.1,

    please check the feature and let us know if it is solved or there is still any problem with it

    waiting for your feedback
    Thanks

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Portfolio Video HTML5 lightbox is not working’ is closed to new replies.