Problem with activating my license

  • Problem with activating my license
    Viewing 5 posts - 1 through 5 (of 5 total)

  • awomike
    Participant
    #11811

    I had meanwhile paid the license and I had installed for a site that was at this address benindiscount.com/maella. Recently I deleted the template and I wanted to use it for another site cafor.org/wp/. everything was going well and suddenly yesterday I see the link “Buy” and the period of support having expired, I did not know what to do that to pay again to explain my situation either you pay me back or you tell me what to do or what I should have done. So I have now 2 licences.
    Thank you


    Mostafa Yasser
    Moderator
    #11834

    Hello,

    Sorry for the late reply,
    Can you please explain further what happened with your website or send us a screenshot? Whether it’s down or just a pop up to re-activate your support licenses?

    And please send us the activation code for the 2 licenses you own in a private reply.

    Have a nice day,
    Thanks


    Nicole
    Participant
    #12011

    Hello,

    I have the same problem. Have purchased the Circle Flip Theme and installed it. One day I changed the theme to check something. As I installed the Circle Flip Theme again, the ‘Buy’ button in the menu appears and I dont know how to get rid of it? Can I enter my purchase code or license no. somewhere?

    The template is right now on a test-server but wil be transfered to the actual domain as soon as the site is finished. So I’m wondering of the buy button then will appear again?

    Can you pleace help? If I need to send you screenshots and activation code, where can I send it?

    Thank you


    Mohamed Nabil
    Moderator
    #12015

    Hello Nicole,

    Don’t worry this is not an issue because of license.
    This is just a button with (text/link) added to the header, which is imported with the default demo.
    You can edit the header from Appearance > Header Builder.


    Nicole
    Participant
    #12017

    Awesome, thank you for your help! Now its all fine 🙂

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.