Remove Author and the word “Portfolio” from Portfolio

  • Remove Author and the word “Portfolio” from Portfolio
    Viewing 9 posts - 16 through 24 (of 24 total)

  • cleverdigital
    Participant
    #3171

    Hi Omar

    Sorry, still no gallery icon. Here is the link, please rollover the image to see what I’m referring to as the WP site has moved (credentials the same):

    http://192.185.159.215/~candyhai/kids-parties/

    Here is the code:

    .linkRecent:after {
    content: ‘e81e’ !important;
    color: white;
    font-family: “fontello”;
    font-style: normal;
    font-weight: normal;
    speak: none;
    display: inline-block;
    text-decoration: inherit;
    text-align: center;
    font-variant: normal;
    text-transform: none;
    line-height: 2.5em;
    }
    .linkRecent{
    background-image: none !important;
    }
    .icon-picture:before {
    content: ‘e909’ !important;
    }


    Omar
    Keymaster
    #3186

    Hello CleverDigital,

    I’ve adjusted the CSS to show the icons as you wish, not that you have to select the prettyphoto option from the image block to get the camera icon to show.
    Note that you’ll be able to show only one image on a pop-up a user will have to click on the info icon to open the portfolio and view the album.

    Regards.


    cleverdigital
    Participant
    #3207

    Hi Omar

    We have decided to not activate the camera icon as the client wanted the gallery to pop up in lightbox and not just one image. The site is now live http://candyhair.com.au and the client has just brought to my attention that the custom “i” icon does not display when viewed on a mobile device, but works on a desktop. Thought it may be the issue with adding a slash into the icon name (eg. content: ‘e81e’ !important;) as every time we add the slash and go back to edit the Custom CSS it disappears. But this makes no difference.

    Can this be corrected? Let me know if you require admin credentials and I’ll PM you.


    Omar
    Keymaster
    #3209

    Hello Clever Digital,

    I know the problem now, it’s that the forward slash “” is an escape character, so it does not save in the custom CSS panel, or to be more specific, it saves the first time and then it dissapears “provided that it’s an escape character”
    Please add the custom css code to your style.css found at themes/circleflip/style.css at the very bottom, and remember to remove it from the Custom CSS panel.

    Please keep in mind that this file will get updated if you update the theme, so keep those changes in mind.

    Let me know if that doesn’t work.

    Regards.


    cleverdigital
    Participant
    #3306

    Hi Omar

    I have pasted the code with the slash included into the style.css and removed from the Theme Custom CSS field, but it is still not working. Initially I entered it above the following two lines:
    /* End of file style.css */
    /* Location: ./wp-content/themes/circleflip/style.css */
    But this did not work. Thought this may be because you mentioned the VERY bottom, so I put the code underneath these two lines and still no luck. Do you want me to grant you access to channel so you can have a look? Client is awaiting a solution.


    Omar
    Keymaster
    #3313

    Hello CleverDigital,

    Sorry for the late reply.

    Yes please provide access to the files, and I will do my best to make this happen.

    Regards


    cleverdigital
    Participant
    #3316
    This reply has been marked as private.

    Omar
    Keymaster
    #3320

    Hello CleverDigital,

    This got me frustrated for a while, but then I realized that we might have not removed the CSS from the Theme Options, which was overriding your edits in the Style.css

    Anyway 😀
    It’s done. Make sure you delete your cache.

    Regards


    cleverdigital
    Participant
    #3325

    Hi Omar

    I was sure I had removed this code from the Custom CSS box, anyway, thanks for fixing, much appreciated 🙂

    Regards

Viewing 9 posts - 16 through 24 (of 24 total)

The topic ‘Remove Author and the word “Portfolio” from Portfolio’ is closed to new replies.