Revolution Slide & no header

Tagged: 

  • Revolution Slide & no header
    Viewing 2 posts - 1 through 2 (of 2 total)

  • nausheen8
    Participant
    #6848

    I have purchased and installed the CF template. However are having two issues. I want the site to look exactly like the “home layout 3” demo.

    When loading the template, everything comes up fine except the Revolution slide. It states “Revolution slide – CF slide. Anywhere I can download the CF slider?

    Additionally, I am unable to get the header to show up. I have tried the header builder – but unfamiliar with it. If there is a video on how to use there, I’d really appreciate it. I also went to Appearance –> theme options –> header setting and selected the header I wanted but still not showing on the site.

    Currently my site looks like this:
    http://www.theateamstaff.com
    I currently have my own slider uploaded on the home page.

    Thank you for your assistance.


    Omar
    Keymaster
    #6856

    Hello Nausheen,

    You should find the cf.zip slider in the theme files,
    I’ve uploaded another one for you here http://support.creiden.com/wp-content/uploads/2014/08/CF.zip

    Regarding the header builder, you can follow this document http://docs.creiden.com/circleflip/header-builder/

    I would like to note that the you can either have the header builder, or one of the headers from the theme options.
    If you would like the header builder, then in Theme Options >> General >> Header make sure you check the first option “use header builder”.
    Other wise, un check that option, and select one of the headers displayed.

    Either way, you would need to create a menu from Appearance >> Menus
    and give it a position of Main Navigation
    as well as add a logo at Theme Options >> General >> Logo

    Let me know if you need any assistance with the above

    Cheers

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Revolution Slide & no header’ is closed to new replies.