Save template does not work in page builder

  • Save template does not work in page builder
    Viewing 9 posts - 1 through 9 (of 9 total)

  • Apprique
    Participant
    #1491

    Clicking the Save Template button pops up a small dialog with save button to enter a name for the template. Pressing the Save button has not result. Nothing happens. The page also does not generate error messages or anything. How to save the template. Does it require a setting to enable this somewhere?


    Omar
    Keymaster
    #1494

    Hey apprique,

    Thanks for pointing out, you feedback is much appreciated, I have reported this bug and will be fixed in the upcoming update scheduled tomorrow if not later today.

    cheers.


    Apprique
    Participant
    #1531

    Great! I’m kinda waiting for it since I would like to reuse page structure for translated versions of a page.


    Mohamed Nabil
    Moderator
    #1543

    Hi apprique,

    We have fixed this issue, but unfortunately it will be released after 2-3 days from now.
    But you can send me your website credentials ( ftp & admin) as a private reply, and will i fix it at your side until you get the update.

    Regards


    Apprique
    Participant
    #1755

    Your excellent support is highly appreciated!
    Could you let me know when the version that fixes this will be released? 1.3.3 still has this issue and it’s a bit more than the mentioned 2-3 days now 🙂


    Apprique
    Participant
    #1854

    Although saving now works, it seems that it only saves column configuration and not the content blocks inside it.


    Omar
    Keymaster
    #1858

    Thanks for your feedback again apprique and sorry for this, we will work on it immediately and will make sure you get updated even if no update is scheduled soon.

    Regards.


    Omar
    Keymaster
    #1859

    Hey again apprique,

    I was not able to replicate the bug, can you please point out the steps taken to get this issue?
    and if possible please provide wp-admin access so that I could test it on your installation.

    Cheers.


    Apprique
    Participant
    #1865

    Interesting. I only encounter the issue with one page until now. Creating a template from a test page works fine. If I understand the issue better and can reproduce it, I will let you know.

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Save template does not work in page builder’ is closed to new replies.