Sliders not showing up

  • Sliders not showing up
    Viewing 4 posts - 1 through 4 (of 4 total)

  • jesenia
    Participant
    #8960

    Hello,

    I recently purchased the circle flip theme and am trying to add a slider. I tried the elastic option as well as the nivo one. I followed the directions you have given for creating one on this page: http://docs.creiden.com/circleflip/theme-options-2/sliders-settings-2/

    Steps I took:
    appearance> theme options > slider settings > create new slider (saved) > settings for that slider > selected various settings (elastic, added images, text then saved)

    It did not appear. Tried again using the nivo settings. Same results.

    Am I missing something? Isn’t it supposed to just show up on the page? I’d appreciate any help you can give.

    Regards,
    Jesenia


    Amr Essam
    Keymaster
    #8963

    Hello Jesenia,

    Thanks for purchasing Circle Flip.
    After creating the slider,
    – Go to the page you want and Edit this page
    – In the page builder add a Slider block, edit it
    – Choose the slider you want from the drop down there.
    – Save the page and check it

    Let me know if you had any troubles getting this to work.

    Cheers


    jesenia
    Participant
    #8976

    Hi thank you for your timely reply,

    I followed your instructions and it did indeed add a slider to the page, but it does not look like what I am going for.

    I would like the slider to stretch across the screen, under the menu on the home page. When I create a page and place the sample slider I made using the slider block, it did not fill the entire top portion. It was smaller and placed to the left. I removed the title of the page so that the image would be closer to the menu but there is still quite a lot of space between the menu and the slider itself.

    I have created images that are 1800 X 400 pixels to use for it. I tried every slider option available in the menu and toggled the slider size options from normal to full width. Nothing seems make it bigger? I do not have page set to columns either.

    Where is the homepage that is automatically linked to the logo? Does the slider not work because I am placing it on a custom page. I really only want it for the homepage anyway.

    Thank you for your help!


    Bishoy Melek
    Moderator
    #9137

    Hello,

    We are sorry about the late reply! About your question , Have you set the slider block to have 12 columns in the page builder ?
    You can give me admin credentials to your website with the link to the page you are trying to build the slider in it and which slider you want to add and i will help you building it perfectly as soon as possible.
    If you want the slider to be in the homepage just after the header , You should navigate to Dashboard / pages / All pages , then you will find the homepage with “front-page” line beside it . IF you want to change the homepage just navigate to Dashboard/ Settings / Reading / Front page displays .

    I hope this could help you; I’m here to help you anytime .
    My Regards

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Sliders not showing up’ is closed to new replies.