Slow WordPress backend

  • Slow WordPress backend
    Viewing 9 posts - 1 through 9 (of 9 total)

  • formbysurveys
    Participant
    #7030

    I’m trying to work out why my wordpress back end is slow – in particular with the content builder when editing pages. Its so slow at times that its unworkable.

    I’m trying to pin it down:-
    Theme – the slowness is only really when using the content builder.
    Hosting – I’m on a fairly advanced hosting setup which has just installed new servers
    Browser – I’m using Firefox.

    Any thoughts?


    Omar
    Keymaster
    #7036

    Hello formbysurveys,

    Firefox is a fast browser, and according to your report, everything should be working fine

    Which Version of CF are you using
    and can you allow me into the admin panel so that I could investigate the reason more? maybe the server is blocking some scripts or responding slowly to a particular file.

    Regards


    formbysurveys
    Participant
    #7043
    This reply has been marked as private.

    Omar
    Keymaster
    #7047

    Hello formbysurveys,

    I checked (sorry for the time taken) and it’s working better than on my server.
    Can you please try to share more specific info about the issues
    does it happen when adding a new page with the content builder?
    does it happen when publishing a new page with the content builder?
    or is it slow in dragging and adding blocks? perhaps editing blocks?

    If possible record a short screen cast with the issue

    Regards


    formbysurveys
    Participant
    #7051

    It does seem much better at the moment – the area which was slow was when editing a page and clicking CONTENT BUILDER. That would take a while to load, however it does seem ok now.

    Except my logo at the top of each page now sits over to the right too much – and I don’t think i’ve changed anything. Does this display normally in your browser?


    Omar
    Keymaster
    #7054

    Hey,

    No it’s seems in the middle for me too
    Please add the following to Theme Options >> General >> Advanced >> Custom CSS

    @media (min-width: 1200px)
    .menuContainer {
    width: 50%;
    }

    Cheers


    formbysurveys
    Participant
    #7065

    Omar

    I’ve tried that and no joy. Also the menu text size has increased in size (that’s probably me) – where is this controlled?


    Omar
    Keymaster
    #7081

    Hey,

    I am sorry I missed a couple of brackets there
    the code should be
    @media (min-width: 1200px){
    .menuContainer {
    width: 50%;
    }
    }

    Regarding the menu, it’s changed from Theme Options >> Style Settings >> Header Style

    Cheers


    formbysurveys
    Participant
    #7094

    Brill, thanks Omar

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Slow WordPress backend’ is closed to new replies.