Social icons not showing when I'm trying using them

Tagged: 

  • Social icons not showing when I'm trying using them
    Viewing 6 posts - 1 through 6 (of 6 total)

  • vikaskumawat
    Participant
    #6705

    Amr Essam
    Keymaster
    #6706

    Hello,

    It’s a weird behavior. Can you please give me admin access to your admin panel in a private reply here so that I can check it myself ?

    Thanks


    vikaskumawat
    Participant
    #6734
    This reply has been marked as private.

    Amr Essam
    Keymaster
    #6752

    Hello Vikaskumawat,

    This is caused by the plugin called “News tickers”. Their CSS files are called on our header builder page and applied its styles to our icons.
    Here is the current status of the site:

    and here is when I disabled their css class from the browser inspector temporarily:

    I would recommend that you contact them to know how to stop their css from being loaded on all admin panel pages.

    Let me know if you need any further assistance.

    Cheers


    vikaskumawat
    Participant
    #6784

    Thanks. I removed new ticker plugin.

    I’m facing another issue is that some time the website does not load correctly. Images collapsed on each other. Why it happens?


    Amr Essam
    Keymaster
    #6812

    Hello Vikaskumawat,

    I viewed the website and the admin panel and they are working fine. Try opening the website in a different browser or try removing your cache.

    Let me know if this works.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Social icons not showing when I'm trying using them’ is closed to new replies.