theme dosen’t turn back to LTR mode

Tagged: ,

  • theme dosen’t turn back to LTR mode
    Viewing 10 posts - 1 through 10 (of 10 total)

  • YehonatanYanay
    Participant
    #2586

    Dear all,
    i made a rtl website.
    now i want to duplicate the entire website and make it LTR.

    when uncheking RTL mode checkbox from theme options->advanced and saving the page nothig happens.

    i cant find someone who had the same problem here.

    Yehonatan.


    Omar
    Keymaster
    #2605

    Hello Yehonatan,

    I believe that is a simple caching problem, RTL is handled through CSS and that CSS might have been cached in your browsers, please clear all cache from your browser and website if a caching plugin is installed and try again.

    If at all the site doesn’t revert, please provide WordPress admin access and we’ll check it for you.

    Regards.


    YehonatanYanay
    Participant
    #2607
    This reply has been marked as private.

    Omar
    Keymaster
    #2623

    Hello Yehonatan,

    I was unable to access your website, the webpage seems to be unreachable.

    Regards


    YehonatanYanay
    Participant
    #2675

    Dear Omar,
    Please try again now.

    Yehonatan


    Omar
    Keymaster
    #2696

    Hello Yehonatan,

    I have been trying for a couple of days now, but was still not able to access your website.

    Regards.


    YehonatanYanay
    Participant
    #2708
    This reply has been marked as private.

    Omar
    Keymaster
    #2709

    Hey Yehonatan,

    Having a multilingual website will require either a plugin for multilingual content management:

    I see that your Website is displayed in RTL normally.
    You could use the plugin WPML, which is used on our demo site http://wpml.org/
    or you could try the plugin polylang (recommended by other users) https://wordpress.org/plugins/polylang/

    Regards


    YehonatanYanay
    Participant
    #2778

    Dear Omar,
    Thank you for your detailed answer. I will take it in care in my next websites.
    the thing is that i do not want to transtale the website.
    i want to have two diferent websites.

    my question is thechnical.
    why when i cancel the rtl mode at the advanced mode is stays in rtl mode?

    y


    Omar
    Keymaster
    #2779

    Hello Yehonatan,

    I have just confirmed you issue, it is true that marking / un-marking RTL in Theme Options >> General Settings >> Advanced does not change the website’s direction.

    Please provide WordPress and FTP access so that I could implement a fix on your installation.
    Please include the following information if available:
    – The locale of the Server
    – The lang of the WordPress installation

    Regards

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘theme dosen’t turn back to LTR mode’ is closed to new replies.