Trouble installing demo

  • Trouble installing demo
    Viewing 6 posts - 1 through 6 (of 6 total)

  • subcanny
    Participant
    #10060

    Hi Guys,

    I’m using WordPress 4.6 and started from a fresh installation. I was able to install the Avaris theme successfully. I then tried to install the main demo and got an error so I increased the max_execution_time to 300. Afterwards it seemed to have installed the demo successfully. I got a message saying “all done, you’re good to go.” However, my website still looks plain and empty. The pages and posts seem to have imported, but they have no content.


    Bassam Tarek
    Keymaster
    #10061

    Hi subcanny,

    We are currently investigating the reason of this issue that appears randomly and will get back to you with a solution and most probably with an update

    Stay tuned,
    Thanks for your patience


    subcanny
    Participant
    #10062

    Okay, is there anything that I can try in the meantime? My boss is really hoping I can get this website up and running by the end of today or tomorrow. Thank you for your help!


    Bassam Tarek
    Keymaster
    #10063

    We are working finding the reason and fixing it as soon as possible, please allow us few hours and hopefully you will get an updated version

    Mean time please check the page builder and try to create your own page and the header builder as well so that you get used to the theme, it’s pretty simple and easy 🙂

    Here are two useful resources:

    1- page builder: http://docs.creiden.com/avaris/content-builder/

    2- header builder : http://docs.creiden.com/avaris/header-builder/


    Bassam Tarek
    Keymaster
    #10099

    Hi @subcanny,

    We released a new version, please give it a try and we believe it should work properly, if the issue still persists please send me admin credentials so that i can check the issue for you

    Thanks


    Bassam Tarek
    Keymaster
    #10136

    Hi @subcanny,

    I have replied to your other topic: http://support.creiden.com/forums/topic/siteground-hosting-wont-allow-max_execution_timeout/

    Please let me know if anything else is needed

    Best Regards

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Trouble installing demo’ is closed to new replies.