Update CF 2.2.9 not working with WP 4.5.1

  • Update CF 2.2.9 not working with WP 4.5.1
    Viewing 11 posts - 1 through 11 (of 11 total)

  • Cedric
    Participant
    #8196

    Hi,

    I have just updated the CF 2.2.9 but I encounter the same issue about the Theme Dashboard Panel : it doesn’t load.

    Can you please let me know about this issue, as this is the second time I will have to downgrade WordPress to be able to edit my site.

    Thank you.

    Cheers

    Cédric


    Bishoy Melek
    Moderator
    #8212

    Hello Cedric ,

    I activated your CF theme copy version 2.2.9 and I updated your WP version to be 4.5 as well .I tested everything then and it’s working great . PLease check it out again and don’t hesistate to tell me if you got any problem withen it in order to help you further!

    Cheers!


    Cedric
    Participant
    #8214

    Hello Bishoy,

    What do you mean exactly by “I activated your CF theme copy version 2.2.9 and I updated your WP version to be 4.5 as well”? Because I don’t see any change on my WP (this can’t be possible without my authorization).

    Also, WP is now deploying 4.5.1 so does CF 2.2.9 is fully compatible with the latest WP version? Which was not the case last Friday.

    Thank you.

    Cédric


    Bishoy Melek
    Moderator
    #8218

    Hello Cedric,

    First of all,Please accept my apologize about updating your wp version and activating your CF theme,You faced a blocker issues Because you were using older versions of WP and CF theme . So, I tried to fix it for you(and it got fixed). But I can revert what i did for your website.
    about your question , Yes CF theme v. 2.2.9 is compatible with latest Wp version 4.5.1

    So, please let me know what can make you happy and i will be pleased to do it for you.
    Thank you


    Cedric
    Participant
    #8221

    Hi Bishoy,

    I feel lost. I know that I was running and older version of CF (2.2.8) because I revert to the previous state of my site as 2.2.9 was not compatible with WP 4.5.1

    I don’t understand what did you do as I still see that I have to upgrade my WP to 4.5.1.

    Again, no action can be performed on my back office without my clear approval, I appreciate your help and your dedication to solve problems. Just for your information: I have sent an email campaign to 700 contacts with links to our website. What if something goes wrong? This must not happen again.

    I have updated my WP to 4.5.1 and it seems that everything is working properly.

    Thank you.

    Best regards,
    Cédric


    Bishoy Melek
    Moderator
    #8222

    Hello Cédric

    Please Accept my apologize again . I’m happy to know that everything is working perfect for you now . We are here for helping you all the time so don’t worry about any issue which could be happen .Again i apologize about what happened .

    Please don’t hesitate to contact me if you have any further questions,
    Cheers


    Cedric
    Participant
    #8223

    Hi Bishop

    I spoke too fast. It still doesn’t work. I Can’t edit nay content since I upgrade to 4.5.1 Can you please have a look and tell me what’s wrong?

    Thanks

    Cédric


    Bishoy Melek
    Moderator
    #8224

    Hello Cédric,

    Please try to update WPML plugin to the latest version. this should be the problem.

    Thank you


    Cedric
    Participant
    #8225

    Thank you Bishoy.

    This means I will have to pay for that but this was expected.

    I will let you know how it goes then.

    Cheers

    Cédric


    Cedric
    Participant
    #8232

    Hey Bishoy,

    Finally you were right: old version of WPML was causing the compatibility with the WP 4.5.

    It is now fixed, I can update my site with the latest CF version, thank you for your help.

    Cheers

    Cédric


    Bishoy Melek
    Moderator
    #8235

    HEllo Cedric ,

    I’m happy that the issue has been resolved now . please don’t hesistate to contact us for any further questions .

    Cheers

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Update CF 2.2.9 not working with WP 4.5.1’ is closed to new replies.