Widgets not saving?

Tagged: 

  • Widgets not saving?
    Viewing 15 posts - 1 through 15 (of 22 total)

  • www89ee
    Participant
    #8228

    http://www.invicta.ee/

    Hi, i have a strange problem:

    I have different sidebars for every page,
    I have different widgets for every sidebar,
    I have different menus for every widget.

    Everything worked okay before, but after the update, it doesnt matter what menu i put in the widget or what widget there is in the sidebar –

    all the sidebars are just showing the general menu, no matter what i do/delete or move in the widget settings.

    My site: http://www.invicta.ee/juhtimiskoolitused/


    Bishoy Melek
    Moderator
    #8234

    Hello dear ,
    first be sure that you are using WP version 4.5.1 and CF theme version 2.2.9 .And If the problem still exists, please give me admin credentials to your website so that i can check the problem for you.

    THank you


    www89ee
    Participant
    #8236
    This reply has been marked as private.

    Bishoy Melek
    Moderator
    #8244

    Hello Dear,

    Please give me valid credentials as what you gave me isn’t working .

    Cheers


    www89ee
    Participant
    #8245
    This reply has been marked as private.

    Bishoy Melek
    Moderator
    #8251

    Hello Dear,

    please upload your theme again and activate it as it seems that you have edited some files in your CF theme files . use ftp to upload CF theme. here is how to do it : http://docs.creiden.com/circleflip/installations/theme-installation-ftp/

    then the problem should be resovled .
    Please don’t hesitate to contact me if you have any further questions.
    Regards


    www89ee
    Participant
    #8255

    I did that, uploaded and activated totally unchanged theme and the problem remains.

    Please help. My client will soon kill me.


    www89ee
    Participant
    #8261

    Also adding a link button is not working, it just doesnt do anything in the editor when clicked.


    Bishoy Melek
    Moderator
    #8268

    Hello dear friend ,

    I checked your website , but you still didn’t upload CF Theme v 2.2.9 manually and this is the porblem . PLease update it and check your website again.

    Cheers


    www89ee
    Participant
    #8276

    I dont believe thad modifying CSS files is the issue.

    But okay, Theme is now 100% as it originally comes.


    Bishoy Melek
    Moderator
    #8277

    Hello Dear,

    The problem seems to be from not updating WPML so please update it and your website will works fine.

    Regards


    www89ee
    Participant
    #8278

    They are both latest version:

    WPML Multilingual CMS – 3.3.8
    WPML String Translation – 2.3.7


    Bishoy Melek
    Moderator
    #8279

    Hello Dear,

    we have tested our CF theme locally ,and everything is working fine and we can add specific sidebars easily. you have now another problem we found while we was testing your website is that when we add a page and tried to view it , the website went to the homepage instead of going to this specfic page. so it seems maybe you have customized something in WPML Plugins or even another customization we don’t about it. So please give us more information about what you have customized exactly.

    PLease don’t hesitate to contact me if you have any further questions,
    Cheers


    www89ee
    Participant
    #8281

    I havent customized anything strange in wpml.

    I think maybe something happened when i moved the site from one domain to another.

    Maybe theme data got corrupted somehow? Can you check it?


    www89ee
    Participant
    #8316

    I need to get those sidebars to display correct widgets and menus please!!!

Viewing 15 posts - 1 through 15 (of 22 total)

The topic ‘Widgets not saving?’ is closed to new replies.