WooCommerce – What is the correct supported version for CirclFlip 2.6

Tagged: 

  • WooCommerce – What is the correct supported version for CirclFlip 2.6
    Viewing 3 posts - 1 through 3 (of 3 total)

  • Akyula
    Participant
    #9540

    Hi, this is a version control question. What version of WooCommerce is supported in CirleFlip 2.6 release. If it remains 2.3, does that mean 2.3.0 or any of the 2.3 up to 2.3.13? Can you provide me the exact link to download? T


    Akyula
    Participant
    #9541

    Also when I try to load just the demo site I get the WooCommerce error of not being there ( I found a WooCommerce 2.3 to upload) and the following error happens:

    The following plugins are required by the demo and we found that they are missing:
    woocommerce. Please install and activate the missing plugins and try again


    Bishoy Melek
    Moderator
    #9546

    Hello @akyula,

    We are currently compatible with woocommerce version 2.6.3 ,Please update your copy of the plugin to 2.6.3 and try again to install the demo you want. And if you face any error message regarding woocommerce again let me know so that we can check the issue for you.
    – knowing that you can install the demo you want even without installing woocommerce by clicking on “install anyway”.
    – more over, You can check the documentation for installing the demos step by step here : http://docs.creiden.com/circleflip/demo-installation/

    My Regards,
    Bishoy,

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘WooCommerce – What is the correct supported version for CirclFlip 2.6’ is closed to new replies.