0

Forum Replies Created

  • Viewing 3 posts - 1 through 3 (of 3 total)

  • andrewbenson
    Participant
    in reply to: Theme loading slowly #7532

    This also appears to be fairly significant problem with the page speed load, as reported by Google Page Speed test:

    Eliminate render-blocking JavaScript and CSS in above-the-fold content
    Your page has 4 blocking script resources and 27 blocking CSS resources. This causes a delay in rendering your page.
    None of the above-the-fold content on your page could be rendered without waiting for the following resources to load. Try to defer or asynchronously load blocking resources, or inline the critical portions of those resources directly in the HTML.
    Remove render-blocking JavaScript:
    http://test.expound.ca/…CjXuQmM0iTyvf8LGZckePkp-FF1xVVr_iSVNw.js
    https://apis.google.com/js/platform.js
    http://platform.linkedin.com/in.js


    andrewbenson
    Participant
    in reply to: Theme loading slowly #7531

    Also, step 2 (enable compression) won’t work for me because WordPress is running in Azure, so there is not htaccess file. Other suggestions?


    andrewbenson
    Participant
    in reply to: Theme loading slowly #7530

    Hi Omar.

    Thanks for the clear directions. I installed W3 Total Cache and enabled minification, however, I received the following error:

    Plugin could not solve the minify auto issue automatically.

    Any thoughts?

Viewing 3 posts - 1 through 3 (of 3 total)