0

Forum Replies Created

  • Viewing 14 posts - 1 through 14 (of 14 total)

  • cpendas
    Participant
    in reply to: increase max_execution_time #10140

    Ok looks like I managed to install the update and the demo.

    But there are still a lot of missing sections from the demo in your site: https://avaris.themes.creiden.com/home/

    I can’t see: portafolio, blog and blocks and a lot of missing sections in pages too.


    cpendas
    Participant
    in reply to: increase max_execution_time #10137

    I downloaded the tool from Github and it’s been “updating” the theme for 30 minutes, is that normal ?


    cpendas
    Participant
    in reply to: increase max_execution_time #10126

    I see the main demo is kind of installed, but there are still a lot of options here: https://avaris.themes.creiden.com/home/ that I can’t see on mine.

    Like portafolio, blog and blocks and a lot of missing sections in pages too.

    Also, none of the revolution sliders seems to be working.

    Are you still working on it? I plan to build my site using bits and pieces of what I saw in your main demo, I’m also not very experienced so I like to learn how to use the blocks by using the ones you’ve built

    Thanks,

    Carlos


    cpendas
    Participant
    in reply to: increase max_execution_time #10117
    This reply has been marked as private.

    cpendas
    Participant
    in reply to: increase max_execution_time #10108
    This reply has been marked as private.

    cpendas
    Participant
    in reply to: increase max_execution_time #10087

    Now my page is completely messed up, with duplicates of all menus and still unable to load the content from the demos.

    http://www.emexicana.com/

    You have my wp credentials.

    Please login and fix from within, and install the main demo.

    I know it’s a new template and you are working through issues right now, but please help me. Let me know how can I provide FTP credentials to you, since I received someone elses private message, it looks like I can’t use private messages in this thread anymore without someone else looking at them.


    cpendas
    Participant
    in reply to: increase max_execution_time #10084

    Got update notification from Themeforest, downloaded, installed… Theme install failed.

    Twice.


    cpendas
    Participant
    in reply to: increase max_execution_time #10083

    They told me there is an issue and that the demos need to be updated, they told me to wait around 6 hours for the fix to go live.

    I have the exact same issue as you.


    cpendas
    Participant
    in reply to: increase max_execution_time #10081

    If you are using godaddy:

    1. Create a .user.ini file in the home directory use this settings:

    max_execution_time = 6000
    upload_max_filesize = 50M
    max_input_vars = 2000
    post_max_size = 35M

    2. disable .htaccess by renaming it .htaccess.bak ( you will need to remove the .bak once you install the demo)


    cpendas
    Participant
    in reply to: increase max_execution_time #10078
    This reply has been marked as private.

    cpendas
    Participant
    in reply to: increase max_execution_time #10076
    This reply has been marked as private.

    cpendas
    Participant
    in reply to: increase max_execution_time #10074
    This reply has been marked as private.

    cpendas
    Participant
    in reply to: increase max_execution_time #10058
    This reply has been marked as private.

    cpendas
    Participant
    in reply to: increase max_execution_time #10025
    This reply has been marked as private.
Viewing 14 posts - 1 through 14 (of 14 total)